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Why Do You Need to
Manage Your Fonts?
Your fonts are your tools; you need to know where they are, and know how
and when to use them. If you have a large collection of fonts, effective font
management is essential.
•

Installing your fonts in Font Book makes the font menus in your
applications a pain to navigate

•

Different projects might use different versions of the same font

•

Installing new applications can make unexpected changes to your fonts

•

 eplacing damaged or missing fonts and sorting out duplicate fonts
R
wastes production time

The revised Mac OS Font Management Best Practices Guide gives you only the
information you need to get your fonts under control. It covers macOS Sierra
(10.12), macOS High Sierra (10.13), and macOS Mojave (10.14).

The Best Practices for Effective
Font Management
•

Back up your files

•

Check for operating system and application updates

•

Clean up your operating system font folders

•

Identify damaged and incompatible fonts

•

Upgrade older fonts

•

Sort out duplicate fonts

•

Add fonts to a font manager

•

Make a plan for maintaining your fonts

Mac OS Font Management Best Practices Guide

3

About This Guide
This guide has recommendations and instructions to help you understand how to
manage your fonts on Mac OS. It covers:
•

Collecting your fonts

•

Dealing with old, damaged, and duplicate fonts

•

Organizing fonts using Suitcase Fusion

•

Planning ahead for new fonts

Conventions Used in This Guide
Bold
Indicates new terms and titles for sections of this guide.
Italic
Indicates button and checkbox titles, URLs and folder paths, folder and file
names, and file extensions.
Menu commands are indicated by a right angle bracket after the menu name
(Edit > Select All). Menu commands in submenus will use a bracket after the
submenu name (View > Arrange By > Name).
Folder paths starting with a slash (/) are full paths from the top level of your
startup disk (/System/Library/Fonts/). Folder paths that don’t start with a slash
are relative paths (Go to Optional Fonts/Office Fonts/ on your Desktop).
Relative paths starting with a tilde (~) point to locations in the user’s home folder
(~/Documents/). Some paths will point to the current user’s Library folder, which
Mac OS hides by default. For more information, see Appendix A: The Hidden
User Library on page 23.
A path that ends with a folder will end with a slash (/Users/Shared/); a path that
ends with a file name will not (/Library/Fonts/Tahoma.ttf).
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Collect Your Fonts
Managing your fonts means gathering and reviewing them to find damaged,
incompatible, and duplicate fonts. These steps are the same whether you start
with a brand-new Mac, or work on a production system that has other software
and fonts installed.

Back Up Your Files
Before you start any project that makes changes to your Mac, you should back
up your important files in case something goes wrong.
You can use Time Machine, the built-in backup feature of Mac OS, to back up
your computer to an external disk. See How to use Time Machine to back up or
restore your Mac for more information. For third-party backup software, consult
the documentation.

Check for Operating System and
Application Updates
You should also make sure that your operating system and applications are up
to date. Updates can add, update, or remove system fonts.
Open the App Store application by choosing Apple () menu > App Store….
Check the Updates icon (macOS High Sierra or earlier) or the Updates section
(macOS Mojave) to see if any updates are available.
Many third-party applications have their own means of installing updates.
Check the documentation for those applications.

What extension,
please?
When working with fonts,
you need to tell the
difference between font
files, especially those that
have an extension (such
as the .ttf in Arial.ttf) and
those that don’t. To make
this easier, you can enable
file extensions in the Finder:
1. Choose Finder >
Preferences… to open
the Finder Preferences
window
2. Click the Advanced icon
3. Check Show all filename
extensions
4. Close the Finder
Preferences window
This shows the files
extensions for all your files,
not just your font files:
.doc or .docx for Word
files, .app for applications,
and so on. If you find this
distracting, you can disable
filename extensions in the
Finder Preferences window
when you have finished
organizing your fonts.

Clean Font Caches
The Mac OS and many font-intensive applications store font information in
a font cache. If you activate and deactivate large groups of fonts or have
damaged fonts, the information in these font caches can get out of sync or
corrupted. Symptoms of font cache corruption include being unable to activate
and deactivate fonts, incorrect or garbled fonts, and applications quitting
unexpectedly.
You can reset the Mac OS font cache by booting into Safe Mode; see Use safe
mode to isolate issues with your Mac for more information. You can also use a
third-party program to reset the Mac OS font cache as well as other application
font caches.
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Suitcase Fusion can reset most font caches on Mac OS. Close your other open
applications, then open Suitcase Fusion and choose File > Clean Font Caches…;
this will restart your Mac.

Clean Up Your System Fonts
Next, you should consider removing unneeded fonts from your fonts folder.
Create three folders on your Desktop: Other system fonts, Core web fonts, and
Optional fonts.

Why pare down system fonts?
Keeping too many fonts on your system can cause your font menus to become
an unwieldy mess. Creative applications have gotten better at letting you
navigate long lists of fonts, but it can still be a hassle to find the fonts you need.
Many applications build their own list of fonts instead of letting Mac OS tell
them what fonts are available. When you have too many fonts active, these
applications take longer to open. If you trim your system font folders down to
the essentials and activate the fonts you want to use, you can speed up opening
these applications.

Classifying your system fonts
You can separate the fonts on your computer into different categories:
•

Essential fonts required by Mac OS and its applications

•

 onts installed by Mac OS that are not required by the operating system
F
or its applications

•

Core Fonts for the Web (see below)

•

Third-party fonts, including fonts installed by Adobe and Microsoft

Selecting and moving non-essential system fonts
Apple has knowledge base articles listing the fonts installed by default in Mac
OS, separated by version. You can remove many of these fonts from /System/
Library/Fonts/ without causing problems. Each version of Mac OS installs
different fonts, and the list of required fonts for each version is different.
•

macOS Sierra (10.12): Fonts included with macOS Sierra

•

macOS High Sierra (10.13): Fonts included with macOS High Sierra

•

macOS Mojave (10.14): Fonts included with macOS Mojave

Removing any of the fonts on the lists below can cause problems: menus and
windows can become unreadable and applications may quit expectedly. In
some cases, you will be unable to start your Mac. Copy the other fonts into the
Other System Fonts folder, then drag them into the Trash from /System/Library/
Fonts/. If you can’t empty your Trash, restart your Mac and try again.

The power of three
You can find system
fonts in three main
locations:
• /System/Library/Fonts/
holds fonts that are
available for all Mac OS
user accounts; Mac OS
needs many of these fonts
to operate normally
• /Library/Fonts/ holds
fonts that are available for
all Mac OS user accounts,
including fonts installed by
applications
• ~/Library/Fonts/ holds
fonts that are available
only for the current
Mac OS user; each user
account has it own Fonts
folder
For a more detailed
explanation of where Mac
OS keeps its fonts, see Mac
OS X: Font locations and
their purposes.
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Note: If you don’t feel comfortable removing fonts from your operating system,
you can skip these steps. Some font managers allow you to deactivate fonts in
system font folders. If your font manager has this feature, consider deactivating
fonts in place instead of moving them.

About System Integrity Protection
Removing fonts from /System/Library/Fonts/ can be difficult in recent versions
of Mac OS. System Integrity Protection prevents Administrator users (even the
root account) from moving fonts out of protected system folders. If you want
to remove unwanted fonts from protected folders you must turn off System
Integrity Protection, remove the fonts, then turn System Integrity Protection
back on.
You should not use your machine with System Integrity Protection turned off
once you have moved your system fonts. Mac OS relies on System Integrity
Protection to keep your machine safe from malicious programs and attacks. For
more information, see About System Integrity Protection on your Mac.
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Required fonts in Mac OS Mojave (10.14)
These fonts should be left in the /System/Library/Fonts/ folder for your machine
to operate normally.
Apple Color Emoji.ttc

SFCompactText-SemiboldItalic.otf

AppleSDGothicNeo.ttc

SFNSDisplay-BlackItalic.otf

Avenir.ttc

SFNSDisplay-BoldItalic.otf

Courier.dfont

SFNSDisplay-HeavyItalic.otf

Geneva.dfont

SFNSDisplay-LightItalic.otf

HelveticaNeueDeskInterface.ttc

SFNSDisplay-MediumItalic.otf

Keyboard.ttf

SFNSDisplay-RegularItalic.otf

LastResort.otf

SFNSDisplay-SemiboldItalic.otf

LucidaGrande.ttc

SFNSDisplay-ThinG1.otf

Menlo.ttc

SFNSDisplay-ThinG2.otf

Monaco.dfont

SFNSDisplay-ThinG3.otf

PingFang.ttc

SFNSDisplay-ThinG4.otf

SFCompactDisplay-Black.otf

SFNSDisplay-ThinItalic.otf

SFCompactDisplay-Bold.otf

SFNSDisplay-UltralightItalic.otf

SFCompactDisplay-Heavy.otf

SFNSDisplay.ttf

SFCompactDisplay-Light.otf

SFNSDisplayCondensed-Black.otf

SFCompactDisplay-Medium.otf

SFNSDisplayCondensed-Bold.otf

SFCompactDisplay-Regular.otf

SFNSDisplayCondensed-Heavy.otf

SFCompactDisplay-Semibold.otf

SFNSDisplayCondensed-Light.otf

SFCompactDisplay-Thin.otf

SFNSDisplayCondensed-Medium.otf

SFCompactDisplay-Ultralight.otf

SFNSDisplayCondensed-Regular.otf

SFCompactRounded-Black.otf

SFNSDisplayCondensed-Semibold.otf

SFCompactRounded-Bold.otf

SFNSDisplayCondensed-Thin.otf

SFCompactRounded-Heavy.otf

SFNSDisplayCondensed-Ultralight.otf

SFCompactRounded-Light.otf

SFNSRounded-Black.otf

SFCompactRounded-Medium.otf

SFNSRounded-Bold.otf

SFCompactRounded-Regular.otf

SFNSRounded-Heavy.otf

SFCompactRounded-Semibold.otf

SFNSRounded-Light.otf

SFCompactRounded-Thin.otf

SFNSRounded-Medium.otf

SFCompactRounded-Ultralight.otf

SFNSRounded-Regular.otf

SFCompactText-Bold.otf

SFNSRounded-Semibold.otf

SFCompactText-BoldItalic.otf

SFNSRounded-Thin.otf

SFCompactText-Heavy.otf

SFNSRounded-Ultralight.otf

SFCompactText-HeavyItalic.otf

SFNSSymbols-Black.otf

SFCompactText-Light.otf

SFNSSymbols-Bold.otf

SFCompactText-LightItalic.otf

SFNSSymbols-Heavy.otf

SFCompactText-Medium.otf

SFNSSymbols-Light.otf

SFCompactText-MediumItalic.otf

SFNSSymbols-Medium.otf

SFCompactText-Regular.otf

SFNSSymbols-Regular.otf

SFCompactText-RegularItalic.otf

SFNSSymbols-Semibold.otf

SFCompactText-Semibold.otf

SFNSSymbols-Thin.otf
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SFNSSymbols-Ultralight.otf

SFNSTextCondensed-Semibold.otf

SFNSText.ttf

SFNSTextItalic.ttf

SFNSTextCondensed-Bold.otf

Symbol.ttf

SFNSTextCondensed-Heavy.otf

Times.ttc

SFNSTextCondensed-Light.otf

ZapfDingbats.ttf

SFNSTextCondensed-Medium.otf

ヒラギノ角ゴシック W3.ttc

SFNSTextCondensed-Regular.otf

Required fonts in Mac OS High Sierra (10.13)
These fonts should be left in the /System/Library/Fonts/ folder for your machine
to operate normally.
Apple Color Emoji.ttc

SFNSDisplay-BoldItalic.otf

AppleSDGothicNeo.ttc

SFNSDisplay-HeavyItalic.otf

Avenir.ttc

SFNSDisplay-LightItalic.otf

Courier.dfont

SFNSDisplay-MediumItalic.otf

Geneva.dfont

SFNSDisplay-RegularItalic.otf

HelveticaNeueDeskInterface.ttc

SFNSDisplay-SemiboldItalic.otf

Keyboard.ttf

SFNSDisplay-ThinItalic.otf

LastResort.otf

SFNSDisplay-UltralightItalic.otf

LucidaGrande.ttc

SFNSDisplay.ttf

Menlo.ttc

SFNSDisplayCondensed-Black.otf

Monaco.dfont

SFNSDisplayCondensed-Bold.otf

PingFang.ttc

SFNSDisplayCondensed-Heavy.otf

SFCompactDisplay-Black.otf

SFNSDisplayCondensed-Light.otf

SFCompactDisplay-Bold.otf

SFNSDisplayCondensed-Medium.otf

SFCompactDisplay-Heavy.otf

SFNSDisplayCondensed-Regular.otf

SFCompactDisplay-Light.otf

SFNSDisplayCondensed-Semibold.otf

SFCompactDisplay-Medium.otf

SFNSDisplayCondensed-Thin.otf

SFCompactDisplay-Regular.otf

SFNSDisplayCondensed-Ultralight.otf

SFCompactDisplay-Semibold.otf

SFNSSymbols-Regular.otf

SFCompactDisplay-Thin.otf

SFNSText.ttf

SFCompactDisplay-Ultralight.otf

SFNSTextCondensed-Bold.otf

SFCompactRounded-Black.otf

SFNSTextCondensed-Heavy.otf

SFCompactRounded-Bold.otf

SFNSTextCondensed-Light.otf

SFCompactRounded-Heavy.otf

SFNSTextCondensed-Medium.otf

SFCompactRounded-Light.otf

SFNSTextCondensed-Regular.otf

SFCompactRounded-Medium.otf

SFNSTextCondensed-Semibold.otf

SFCompactText-MediumItalic.otf

SFNSTextItalic.ttf

SFCompactText-Regular.otf

Symbol.ttf

SFCompactText-RegularItalic.otf

Times.ttc

SFCompactText-Semibold.otf

ZapfDingbats.ttf

SFCompactText-SemiboldItalic.otf

ヒラギノ角ゴシック W3.ttc

SFNSDisplay-BlackItalic.otf
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Required fonts in Mac OS High Sierra (10.13)
These fonts should be left in the /System/Library/Fonts/ folder for your machine
to operate normally.
Apple Color Emoji.ttc

SFCompactText-MediumItalic.otf

AppleSDGothicNeo.ttc

SFCompactText-Regular.otf

Avenir.ttc

SFCompactText-RegularItalic.otf

Courier.dfont

SFCompactText-Semibold.otf

Geneva.dfont

SFCompactText-SemiboldItalic.otf

HelveticaNeueDeskInterface.ttc

SFNSDisplay-BlackItalic.otf

Keyboard.ttf

SFNSDisplay-BoldItalic.otf

LastResort.otf

SFNSDisplay-HeavyItalic.otf

LucidaGrande.ttc

SFNSDisplay-LightItalic.otf

Menlo.ttc

SFNSDisplay-MediumItalic.otf

Monaco.dfont

SFNSDisplay-RegularItalic.otf

PingFang.ttc

SFNSDisplay-SemiboldItalic.otf

SFCompactDisplay-Black.otf

SFNSDisplay-ThinItalic.otf

SFCompactDisplay-Bold.otf

SFNSDisplay-UltralightItalic.otf

SFCompactDisplay-Heavy.otf

SFNSDisplay.ttf

SFCompactDisplay-Light.otf

SFNSDisplayCondensed-Black.otf

SFCompactDisplay-Medium.otf

SFNSDisplayCondensed-Bold.otf

SFCompactDisplay-Regular.otf

SFNSDisplayCondensed-Heavy.otf

SFCompactDisplay-Semibold.otf

SFNSDisplayCondensed-Light.otf

SFCompactDisplay-Thin.otf

SFNSDisplayCondensed-Medium.otf

SFCompactDisplay-Ultralight.otf

SFNSDisplayCondensed-Regular.otf

SFCompactRounded-Black.otf

SFNSDisplayCondensed-Semibold.otf

SFCompactRounded-Bold.otf

SFNSDisplayCondensed-Thin.otf

SFCompactRounded-Heavy.otf

SFNSDisplayCondensed-Ultralight.otf

SFCompactRounded-Light.otf

SFNSSymbols-Regular.otf

SFCompactRounded-Medium.otf

SFNSText.ttf

SFCompactRounded-Regular.otf

SFNSTextCondensed-Bold.otf

SFCompactRounded-Semibold.otf

SFNSTextCondensed-Heavy.otf

SFCompactRounded-Thin.otf

SFNSTextCondensed-Light.otf

SFCompactRounded-Ultralight.otf

SFNSTextCondensed-Medium.otf

SFCompactText-Bold.otf

SFNSTextCondensed-Regular.otf

SFCompactText-BoldItalic.otf

SFNSTextCondensed-Semibold.otf

SFCompactText-Heavy.otf

SFNSTextItalic.ttf

SFCompactText-HeavyItalic.otf

Symbol.ttf

SFCompactText-Light.otf

Times.ttc

SFCompactText-LightItalic.otf

ZapfDingbats.ttf

SFCompactText-Medium.otf

ヒラギノ角ゴシック W3.ttc
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Required fonts in Mac OS Sierra (10.12)
These fonts should be left in the /System/Library/Fonts/ folder for your machine
to operate normally.
Apple Color Emoji.ttc

SFCompactText-BoldItalic.otf

Avenir.ttc

SFCompactText-Heavy.otf

Courier.dfont

SFCompactText-HeavyItalic.otf

Geneva.dfont

SFCompactText-Light.otf

Helvetica.dfont

SFCompactText-LightItalic.otf

HelveticaNeue.dfont

SFCompactText-Medium.otf

HelveticaNeueDeskInterface.ttc

SFCompactText-MediumItalic.otf

Keyboard.ttf

SFCompactText-Regular.otf

LastResort.ttf

SFCompactText-RegularItalic.otf

LucidaGrande.ttc

SFCompactText-Semibold.otf

Menlo.ttc

SFCompactText-SemiboldItalic.otf

Monaco.dfont

SFNSDisplay.ttf

PingFang.ttc

SFNSDisplayCondensed-Black.otf

SFCompactDisplay-Black.otf

SFNSDisplayCondensed-Bold.otf

SFCompactDisplay-Bold.otf

SFNSDisplayCondensed-Heavy.otf

SFCompactDisplay-Heavy.otf

SFNSDisplayCondensed-Light.otf

SFCompactDisplay-Light.otf

SFNSDisplayCondensed-Medium.otf

SFCompactDisplay-Medium.otf

SFNSDisplayCondensed-Regular.otf

SFCompactDisplay-Regular.otf

SFNSDisplayCondensed-Semibold.otf

SFCompactDisplay-Semibold.otf

SFNSDisplayCondensed-Thin.otf

SFCompactDisplay-Thin.otf

SFNSDisplayCondensed-Ultralight.otf

SFCompactDisplay-Ultralight.otf

SFNSText.ttf

SFCompactRounded-Black.otf

SFNSTextCondensed-Bold.otf

SFCompactRounded-Bold.otf

SFNSTextCondensed-Heavy.otf

SFCompactRounded-Heavy.otf

SFNSTextCondensed-Light.otf

SFCompactRounded-Light.otf

SFNSTextCondensed-Medium.otf

SFCompactRounded-Medium.otf

SFNSTextCondensed-Regular.otf

SFCompactRounded-Regular.otf

SFNSTextCondensed-Semibold.otf

SFCompactRounded-Semibold.otf

SFNSTextItalic.ttf

SFCompactRounded-Thin.otf

Symbol.ttf

SFCompactRounded-Ultralight.otf

Times.dfont

SFCompactText-Bold.otf

ZapfDingbats.ttf
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Collecting fonts from Adobe Creative Suite
& Creative Cloud
Adobe Creative Suite 6 isn’t supported on recent versions of Mac OS but
uninstalling Creative Suite 6 may have left fonts behind in /Library/Fonts/. For
more information, see Fonts included with Adobe’s Creative Suite 6. Move these
fonts to the Optional Fonts folder.
Adobe Creative Cloud no longer installs fonts in your system folders. Creative
Cloud uses Adobe Fonts (formerly known as TypeKit) to distribute its fonts; for
more information, see the Creative Cloud Fonts FAQ.

Collecting the Core Fonts for the Web (optional)
In 1996, Microsoft created Core Fonts for the Web: a collection of freelyavailable fonts intended as standard fonts for websites. Modern websites are
moving to web fonts but many websites still need these core fonts to display
text correctly. You can collect these core web fonts and add them to your font
manager.
Note: Apple’s Safari and Google Chrome have problems using fonts that aren’t
in operating system font folders. Both applications use sandboxing to limit what
system resources they can use. If you use either of those browsers, consider
leaving the core web fonts in /Library/Fonts/.
Open the /Library/Fonts/ folder (or your Other System Fonts folder, if you’ve
already cleaned up your system fonts) and move the following files into the Core
Web Fonts folder:
Andale Mono.ttf

Impact.ttf

Arial Black.ttf

Tahoma Bold.ttf

Arial Bold Italic.ttf

Tahoma.ttf

Arial Bold.ttf

Times New Roman Bold Italic.ttf

Arial Italic.ttf

Times New Roman Bold.ttf

Arial.ttf

Times New Roman Italic.ttf

Brush Script.ttf

Times New Roman.ttf

Comic Sans MS Bold.ttf

Trebuchet MS Bold Italic.ttf

Comic Sans MS.ttf

Trebuchet MS Bold.ttf

Courier New Bold Italic.ttf

Trebuchet MS Italic.ttf

Courier New Bold.ttf

Trebuchet MS.ttf

Courier New Italic.ttf

Verdana Bold Italic.ttf

Courier New.ttf

Verdana Bold.ttf

Georgia Bold Italic.ttf

Verdana Italic.ttf

Georgia Bold.ttf

Verdana.ttf

Georgia Italic.ttf

Webdings.ttf

Playing in Apple’s
sandbox
Sandboxing makes
applications more stable
and secure by limiting what
system resources it can use,
and restricting permissions
on those resources; for a
technical explanation, see
App Sandboxing on the
Apple website.

Georgia.ttf
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Installing Microsoft Office 2011 replaces some of these fonts with its own
versions. The installer moves the system fonts into /Library/Fonts Disabled/.
The fonts supplied by Mac OS are more up-to-date; move any fonts on the core
web fonts list from Fonts Disabled into your Core Web Fonts folder. If you get a
dialog warning you that the fonts already exist in Core Web Fonts, replace them.

Collecting fonts from Microsoft Office
Fonts activated in a font manager don’t always appear in Office font menus. Microsoft Office
applications build a list of available fonts when they start. To ensure that your documents and
templates use the proper fonts, activate them before opening an Office application.

Microsoft Office 2011
Microsoft Office 2011 installs fonts in /Library/Fonts/Microsoft/. The installer
also moves system fonts with conflicting names to /Library/Fonts Disabled/. You
can move the fonts from Fonts Disabled to your Other System Fonts folder.
Two font families are important to Office 2011: Calibri and Cambria are used as
default fonts. You can move Calibri and Cambria into your font manager and
keep them active, but you’ll avoid problems by keeping them in /Library/Fonts/
Microsoft/. You can move the other fonts to your Optional Fonts folder.

Microsoft Office 2016
Microsoft Office 2016 applications are sandboxed; see Playing in Apple’s
sandbox on page 8 for more information. Office 2016 no longer installs
fonts in the operating system. Instead, each application stores copies of its fonts
in its application bundle.
Office 2016 applications can use fonts that you activate in a font manager, but
it will raise dialogs asking you to enter a username and password to use them.
If you have fonts that you must use with Microsoft Word and Excel on a regular
basis, you should leave copies inside /Library/Fonts/.
If you want to add copies of the Office fonts to your font manager:
1. Select an Office 2016 application in the Finder
2. Control-click on the application and choose Show Package Contents
from the dropdown menu; the application bundle will open like a normal
folder
3. Go to Contents/Resources/ in the application folder
4. Hold the Option key down and drag a copy of the Fonts folder to your
Optional Fonts folder
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Gathering other fonts
You can also find fonts in the following locations:
~/Library/Fonts/
/Library/Fonts/
/Library/Fonts Disabled/
/Library/Application Support/
Open ~/Library/Fonts/; if you can’t find it, see Appendix A: The Hidden User
Library on page 23. Select all of the font files and move them to the Optional
Fonts folder.
Note: If you are using SkyFonts, do not remove the skyfonts-google, skyfontsfonts.com, or skyfonts-myfonts folders from ~/Library/Fonts/. SkyFonts keeps
local copies of its fonts in these folders.
Open /Library/Fonts/ and move any font files found into the Optional Fonts
folder on the Desktop. Do the same with /Library/Fonts Disabled/.
Open /Library/Application Support/Apple/Fonts/. You may see folders named
iLife and iWork. The iWork folder contains fonts that are also included with the
iLife and iWork suites of programs; Apple installs fonts here even if you don’t
have iLife or iWork installed. Move the iLife and iWork folders to the Optional
Fonts folder on the Desktop.
Open /Library/Application Support/Adobe/. Adobe Creative Cloud doesn’t store
any fonts here, but older versions of Adobe Creative Suite would put default
fonts in a Fonts folder. Move the Fonts folder to the Optional Fonts folder on
the Desktop.
Look in the /Library/Applications/ folder for other vendors who may have
included a Fonts folder and move those fonts to the Optional Fonts folder
as well.
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Clean Up and Organize
Your Fonts
Identifying Damaged and Incompatible Fonts
As time goes on, you may develop problems with your fonts.
•

Fonts can get damaged as you move them from computer to computer

•

Older font formats aren’t supported on recent versions of Mac OS

•

 lder fonts can have inconsistent internal font metadata or other bugs—
O
fonts are software, too!

There are several ways you can test your fonts to see if they are damaged or
incompatible.
Note: Suitcase Fusion scans fonts for problems when you add them to the font library.

Scanning your fonts with FontDoctor
FontDoctor scans fonts for common issues such as incompatible font formats,
damaged or incomplete fonts, and duplicate fonts.
1. Open FontDoctor
2. Drag the folder of fonts you want to scan from the Finder and drop it on
the FontDoctor window
FontDoctor will generate a report of problems it finds and can quarantine
problem fonts. For more information on the options FontDoctor offers, choose
Help > FontDoctor Help.

Scanning your fonts with Font Book
Mac OS includes Font Book, a basic font manager utility. Font Book installs fonts
in the operating system and activates and deactivates fonts. It lacks features for
grouping fonts into sets, adding custom information to your fonts, and autoactivating fonts.
Font Book can check for some common font problems. It will also report if a font
is a duplicate of an installed system front.
1. Open Font Book
2. Choose File > Validate File
3. Select one or more font files to scan and click Open
Font Book scans each font and reports any problems it finds.
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Upgrading Older Fonts to New Formats
It isn’t always easy to replace the fonts you use, especially when working
with documents you didn’t create. There are good reasons to switch to using
OpenType fonts (or TrueType, if OpenType versions aren’t available):
•

 ou can use OpenType and Windows TrueType fonts on both Mac OS and
Y
Windows

•

 ostScript Type 1 fonts were OS-specific; glyphs might be mapped to
P
different characters, causing display errors when you switch platforms

•

 penType is the most modern format for fonts, offering features that
O
Type 1 and TrueType fonts lack

•

Most type foundries produce only OpenType versions of their fonts now

You can keep older legacy fonts in your font manager and activate them as
needed for older projects. Most foundries charge for new versions of fonts, but
you can check to see if they offer free upgrades.

Identifying Duplicate Fonts
One of the biggest challenges of font management
is having duplicate fonts.
You might have more than one copy of the exact
same font. Perhaps you downloaded it more than
once, or added it to the operating system but didn’t
delete the original. That’s easy to sort out: choose
which copy you want to keep and delete the others.

What’s in a name?
A font’s PostScript name
is an internal piece of
metadata that Mac OS and
applications use to identify
fonts. It can be different
than the font’s filename and
the font’s display name. You
see a font’s display name in
an application’s font menu
or dialog box.

The main problem involves fonts that are the same
typeface, such as Helvetica or Garamond, but are
not exact copies. You might have TrueType and
OpenType versions of your fonts. You might have
two different versions of the same font; the newer
version could have more glyphs, adjust kerning and
line spacing, or add new OpenType features such
as custom ligatures.
If you have duplicate fonts, it’s likely that you’ve
used different versions in different projects. If you
get rid of the version shown in the example to the
right, you may end up with a project that looks like
the example to the right: the text wraps differently,
causing reflow and pagination differences.
Using Suitcase Fusion to manage duplicate fonts
is discussed in Manage Your Fonts with Suitcase
Fusion on page 18.
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Identifying duplicate fonts with FontDoctor
FontDoctor can identify and quarantine duplicate fonts.
1. Open FontDoctor
2. To have FontDoctor scan a folder of fonts, drag the folder icon from the
Finder and drop it on the FontDoctor window
If FontDoctor finds more than one font with the same PostScript name and font
format, it quarantines the older version and keeps the newer version. If you want
FontDoctor to keep all versions of a font:
1. Click on Settings
2. For Find Duplicate Fonts, click on Advanced Diagnosis Options
3. Make sure Allow Multiple Versions of the Same Font is checked

Identifying fonts that conflict with system fonts
Some of the fonts that come with Mac OS have PostScript names that conflict
with other popular fonts. You can remove many of them from the operating
system without causing problems. See Clean Up Your System Fonts on page
6 to see which fonts you should leave in place.
Note: You can remove some of those fonts if you are running in a prepress
environment and must use other versions. You can remove Courier.dfont,
Geneva.dfont, Monaco.dfont, Symbol.ttf, and Times.dfont from /System/
Library/Fonts/ but you should replace them the version you wish to use. Keeping
a different version active in your font manager will work.
Helvetica.dfont and HelveticaNeue.dfont are protected fonts in macOS Sierra: If
you remove them, the Mac OS restores them automatically. If you must remove
them, see About System Integrity Protection on page 7. If your font
manager can override system fonts, you should use that feature instead.
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Manage Your Fonts with
Suitcase Fusion
Once you have collected and cleaned up your fonts, you’re ready to add them
to Suitcase Fusion. This section covers the basics of adding and managing
fonts; for more information on using Suitcase Fusion, choose Help > Suitcase
Fusion Help.

Adding Your Fonts
To add your fonts to Suitcase Fusion:
1. Choose File > Add Fonts to Library
2. Find your Other System Fonts folder on your Desktop and click Add
Suitcase Fusion will create a set called “Other System Fonts” and add the fonts
to the set. Repeat these steps for your Core Web Fonts and Optional Fonts
folders.
Note: You can also drag the folders onto the Font Library in the sidebar of the
main Suitcase Fusion window. Suitcase Fusion will create a set for each folder
and add the fonts to the sets.

Adding fonts to Temporary Fonts
For some projects, you might not want to add fonts permanently to your
font library. You can drag them to the Temporary Fonts folder in the Suitcase
Fusion sidebar or drag them onto the Suitcase Fusion Icon in the Dock. Fonts in
Temporary Fonts are removed from Suitcase Fusion when you log out of Mac OS
or restart your Mac.
Note: Fonts that are added temporarily are not copied into the vault; they are
added in place. If you move a folder of fonts after adding them to Temporary
Fonts, Suitcase Fusion won’t be able to use them.

Creating and Deleting Sets
Once your fonts have been added you can delete the sets, if you want to
organize them differently. Select a set and choose Edit > Delete Set… to remove
a set.
To make a new set, choose File > New Set and give your set a name. To add fonts
to a set, select them from the Font Library and drag them onto the set name.

The (Font)Doctor is in
Extensis includes a free
copy of FontDoctor when
you buy Suitcase Fusion.
FontDoctor can also be
purchased separately.

The fork in the road
Legacy Macintosh fonts—
specifically, PostScript Type
1 fonts and older TrueType
fonts—use files that include
font data in a separate
resource fork. Apple has
been moving away from
using resource forks, but
Mac OS still recognizes
files with resource forks
attached.
Resource forks are not
recognized by Windows
or any other operating
system. If you need to store
your fonts on a Windows
server, you must archive
them into a .zip file first.
To archive the fonts into a
.zip from the Finder:
1. Select the folder of fonts
2. Control-click and
select Compress (name
of folder) from the
dropdown menu
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Managing Duplicate Fonts
If you’ve added fonts to Suitcase Fusion over time, you may find that you have
duplicates of some of your fonts. Suitcase Fusion doesn’t allow you to add
the same font to the font vault more than once; it will add fonts with the same
PostScript name but different version numbers or font formats.
Most of the time, this is what you want—if you work with legacy documents
or projects created by other people, you want to use the same fonts. If that’s
not the case, you might want to remove older versions and old font formats to
ensure that you are using the newest copy of your fonts.
1. Open Suitcase Fusion
2. In the Smart Searches section of the sidebar, click on Duplicate Fonts
The display shows fonts that have the same PostScript name. If the fonts are
grouped by family, you can make it show each font individually by unchecking
View > Group Fonts by Family.
You can select fonts and choose Edit > Delete (or press the Delete key) to remove
them from your Font Library. This deletes them from the font vault, so make sure
you have backup copies!
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Make a Plan for
the Future
You’ve cleaned up your operating system font folders; you’ve gotten rid of bad
fonts; and you’ve added them to Suitcase Fusion or other font manager. Now it’s
time to come up with a plan for going forward.

Organizing Your Fonts with FontDoctor
You can keep your fonts in the Other System Fonts, Core Web Fonts, and
Optional Fonts folders that you created. You might want to organize them into
font families to make finding individual fonts easier.
FontDoctor can organize a folder of fonts into a new folder structure:
1.
2.
3.
4.
5.

Open FontDoctor
Under Scan & Organize, click Show Options
Select the folder you want to organize
Select the folder you want to place the organized fonts in
Choose how you want to sort and group your fonts, then click Start Scan

FontDoctor will scan your fonts then sort them into groups of folders. You can
use the same destination folder more than once to combine all your fonts into
one collection.

Backing Up Your Fonts
The easiest way to back up your fonts is to back them up along with the rest of
your files. If you are using Time Machine or third-party backup software, you’re
all set! Make sure your fonts are in a folder that’s being backed up.
You can also make a backup of your Suitcase Fusion font vault. Choose File >
Font Vault Archive > Archive… and select a location for the backup file. Suitcase
Fusion creates a file with a .macbackup extension and backs up your entire font
vault: fonts, sets, and custom metadata. Once it’s done, make sure you store the
backup file in a safe location.
Suitcase Fusion has TypeSync, a syncing feature that copies your font vault into
the cloud. If you log in to a new copy of Suitcase Fusion, your fonts and sets will
be automatically added to your font vault. For more information on TypeSync,
choose Help > Suitcase Fusion Help.
If you are using a different font manager, check the documentation to see if
there are any features for making a backup of your font collection.
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Getting New Fonts
Let’s not kid ourselves: there is no such thing as enough fonts. You are going to
get more fonts at some point, so you should know what you’re going to do with
them when you do.

Buying new fonts
When you buy new fonts, you should keep a few things in mind:
•

Buy your fonts from well-known, reliable font foundries or websites

•

 ake sure the fonts you buy includes the styles, languages, and symbols
M
that you need

•

 ry to get fonts in OpenType format, or TrueType if they don’t offer
T
OpenType fonts

•

 void collections of thousands of fonts for a low price: most of the fonts
A
will be “fun” display typefaces that you will rarely use and are likely of
low typographic quality

Downloading free fonts
Be careful when downloading fonts from “free font” websites. There are a few
reputable sites but many of them offer only low-quality fonts. Sometimes the
fonts they offer are knockoffs of popular typefaces that don’t have the full range
of glyphs and features of the professionally-designed fonts. They might also
offer pirated copies of commercial fonts—when in doubt, avoid using them!

Dealing with fonts installed with applications
Some applications include high-quality fonts for your use. The software may
install its fonts in your system font folders or in other locations where your font
manager can’t manage them.
Before
installing
newis software,
youhelp
may
want
to make
it easier
to identify
which
The following
process
optional. It can
you
identify
fonts that
get installed
along with
fonts
left inIf your
system
otheryou
software.
you don’t
followfont
thesefolders.
steps, fonts installed by applications are usually
placed in your /Library/Fonts/ folder.

Make a list of your current fonts
1.
2.
3.
4.
5.
6.
7.

Open the /Library/Fonts/ folder in the Finder
Choose View > As List
Choose View > Arrange By > None
Click the heading of the Name column to sort the files by name
Choose Edit > Select All
Hold down the Option key and choose File > Show Inspector
In the Multiple Item Info window, note how many files are present under
Kind at the top of the window
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8.
9.
10.
11.

Close the Multiple Item Info window and choose Edit > Copy
Open TextEdit and create a new document
Type “Library Fonts Files:” and the number of files from step 7
Choose Edit > Paste and Match Style to paste the list of filenames from
step 8
12. Save the file in your Documents folder
Note: If you select Paste instead of Paste and Match Style, TextEdit will paste
links to the font files instead of the names. Choose Edit > Undo and try again.
Name your file “Library Fonts as of” and the current date. Repeat the process
for the /System/Library/Fonts/ folder; name the resulting file “System Library
Fonts as of” with the current date.

Collecting fonts installed by an application
Once you have installed your application, check your list against the /Library/
Fonts/ folder to see if new fonts have been added. For more tips on finding fonts
installed by applications, see Gathering other fonts on page 14. If you think
your application has installed new fonts but you can’t find them, check the
application’s documentation or the developer’s website for support.

Working with Your New Fonts
If you get your fonts from a trustworthy vendor, they probably won’t have any
problems. You can still use FontDoctor or Font Book to scan them for issues. You
can also use FontDoctor to add them to your organized collection of folders.
When you add the fonts to your font manager you may want to add them as a
set, so you can identify them later. If your font manager allows you to add notes
or tags to a font, you may want to add order information, font vendor, and
client information.

Now What?
That’s it! If you’ve gotten this far then you should have a lean set of system
folders, your fonts added to your font manager and organized as you want
them, backup copies of your fonts in case something goes wrong, and a plan for
what to do with your new fonts. Now go forth and be creative!
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Appendix A: The Hidden
User Library
Every Mac OS user account has a Library folder in its home folder. Mac OS hides
this Library folder from casual browsing, but it’s easy to gain access to it.
To open the folder in the Finder, click on the Go menu and hold the Option key
down. You will see a Library entry just below the Home entry. Choose Library to
open the folder.
You can reach folders in the user Library folder by
switching to the Finder and choosing Go > Go to
Folder…. You can type the full path to the folder (“/Users/
username/Library/Application Support/”) or a relative
path starting with a tilde (“~/Library/Fonts/”), and
click Go.
You can also make the user Library folder visible in the
Finder. Open your home folder in the Finder, then choose
View > Show View Options. In the View Options pane that
opens, you will see a Show Library Folder checkbox near
the bottom. Check the checkbox and the Library folder
will appear in the Finder window.
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